ML Insight Dashboard Error.

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 11:07 PDT

Investigating

We are currently reviewing an issue with clients accessing dashboards, 9/27/2023.
Posted Sep 27, 2023 - 09:20 PDT
This incident affected: MeridianLink Insight (Insight Operational Status).