Mortgage Access - clients reporting spouse data removed upon loan submission

Incident Report for MeridianLink Statuspage

Resolved

This issue has been resolved.
Posted May 28, 2026 - 07:52 PDT

Identified

This issue will be fixed today 5/27/26 after a hot fix deployment at 6:30pm PT.
Posted May 27, 2026 - 16:22 PDT

Investigating

We are currently investigating this issue for Mortgage Access POS.
Posted May 27, 2026 - 12:39 PDT
This incident affected: MeridianLink Mortgage Access (Mortgage Access).