ML Consumer/Opening - CS Server Latency Reports
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 19:25 PDT
Monitoring
We have identified the issue and have observed that performance is stabilizing back to normal.
Posted Aug 29, 2024 - 11:03 PDT
Investigating
Some clients are reporting latency and lagging issues when navigating in applications and throughout the system on the CS Server. We are currently investigating this.
Posted Aug 29, 2024 - 09:36 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).