ML Consumer/Opening - Error Popup When Navigating Applications (BETA)
Incident Report for MeridianLink Statuspage
Resolved
Our development team has identified that this issue affected the Beta environment only. It has been resolved with the redeployment of Beta yesterday evening.

If you are experiencing similar issues in Demo, please report them to Support for further investigation.
Posted Oct 25, 2024 - 09:48 PDT
Monitoring
A fix has been implemented to Beta and we're monitoring the results.
Posted Oct 24, 2024 - 19:31 PDT
Identified
The issue has been identified and we are working towards re-deploying Beta with a fix tonight.
Posted Oct 24, 2024 - 15:12 PDT
Investigating
Clients are reporting that they're receiving error code popups when navigating applications in Beta and Demo. We are currently investigating this issue and working towards a resolution.

If you contact support, please provide the error code and which environment it occurred in. Otherwise, we will post actionable updates here when they become available.
Posted Oct 24, 2024 - 10:08 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).