ML Consumer/Opening - DocuSign Authentication Issue

Incident Report for MeridianLink Statuspage

Resolved

DocuSign has resolved this one their end: https://status.docusign.com/incidents/1tjv34l5z9mx
Posted Jul 14, 2026 - 15:14 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 14, 2026 - 12:20 PDT

Monitoring

LexisNexis has reported resolving the issue. DocuSign is continuing to monitor.
Posted Jul 14, 2026 - 12:20 PDT

Identified

Some clients are reporting issues with DocuSign's LexisNexis Authentication service. DocuSign has acknowledged an issue on LexisNexis' end with that vendor acknowledgement as well.

You can view direct status updates via DocuSign here: https://status.docusign.com/
Posted Jul 14, 2026 - 11:15 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).