ML Consumer/Opening - ES - Scheduled Reports Didn't Run

Incident Report for MeridianLink Statuspage

Resolved

We have received confirmation that the reports have successfully run again.
Posted May 07, 2025 - 21:18 PDT

Monitoring

A new VMSS has been successfully deployed, and both manual custom and standard reports are functioning as expected. If you have an open support case, please update the case to confirm the resolution.
Posted May 05, 2025 - 08:42 PDT

Investigating

We are currently investigating this issue.
Posted May 05, 2025 - 07:19 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Reports).