The refresh is now available, clients may notice multiple extraction run dates for 7/9-710.
We apologize for the inconvenience this caused to your daily processes today.
Please reach out via support if you run into any issues.
Posted Jul 10, 2026 - 16:31 PDT
Identified
Our team has identified the cause of the refresh delay and are working on pushing a code change to mitigate this issue.
We will continue updating once you are able to rerun your process.
Posted Jul 10, 2026 - 13:50 PDT
Investigating
Impact: Data Connect morning refresh is currently still processing for clients on both pull times. This may impact downstream processes.
What's happening: The scheduled morning refresh for Data Connect is taking longer than expected and is still in progress for clients across both pull time windows. Our team is actively monitoring the pipeline and working to resolve this as quickly as possible.
What we're doing: - Continuously monitoring the refresh pipeline - Investigating the root cause of the delay - Working to complete processing so clients can rerun their processes
What you need to do: Please hold off on rerunning your processes until we notify you that the refresh has completed. We will provide an update as soon as clients are able to proceed.
We sincerely apologize for this delay and any inconvenience it may cause to your downstream processes. We're committed to resolving this quickly and will provide a full update shortly.
Posted Jul 10, 2026 - 06:35 PDT
This incident affected: Data and Partner Connect (Data Connect Refresh Status).