ML Consumer/Opening - LIVE.consumer server Latency issue
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 17:12 PST
Monitoring
Our technical team has scaled up the VM instances, resulting in noticeable improvements in overall performance. We will continue to monitor the situation closely to ensure sustained stability and efficiency.
Posted Nov 15, 2024 - 14:24 PST
Investigating
We are currently experiencing significant latency issues on the LIVE server. Users are reporting delays across various processes, including site navigation, application entry, report loading, application opening, and saving data. These issues are affecting overall performance and user experience.
Posted Nov 15, 2024 - 13:27 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).