DecisionLender 4 Production Connectivity Issue

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 11:27 PST

Investigating

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 11:27 PST

Monitoring

An update has been completed, and servers appear to be healthy now. We are continuing to monitor. If you are still experiencing issues please reach out to the Support team. Thanks,
Posted Feb 05, 2026 - 07:49 PST

Investigating

We are currently experiencing an issue with DL4 Production resulting in a 504 Gateway Time‑Out error.
Posted Feb 05, 2026 - 07:21 PST
This incident affected: MeridianLink DecisionLender (DecisionLender4 App Operational Status).