Update: The underlying storage account issue has been successfully resolved by our support team at Databricks who have been working with our engineering team. Data Connect service is now fully operational and all affected tables are once again accessible.
What You Need to Do: -You can resume your normal data refresh processes immediately -If you had modified your scripts to exclude affected tables, you can restore them and rerun your pipelines
Ongoing Monitoring: Our engineering team will continue to actively monitor the system to ensure stability and detect any potential issues.
Support: If you experience any issues when rerunning your pipelines, please reach out via support if you have any questions or concerns.
We apologize for this disruption and appreciate your patience as we work to resolve this as quickly as possible.
Posted Sep 18, 2026 - 10:15 PDT
Update
Our engineering team is working directly with Microsoft Azure and Databricks support to diagnose and remediate the storage account issue. We will prioritize this resolution and provide updates as we make progress.
We sincerely apologize for this disruption to your operations. If you have questions, concerns, or need assistance implementing the workaround, please contact our support team.
Posted Sep 18, 2026 - 09:09 PDT
Investigating
We are currently experiencing an outage with our Data Connect service due to an issue affecting our source storage account. Our engineering team is actively working to resolve this issue.
What's happening: Data Connect is temporarily unavailable
What's Affected: Delta Share access to the following tables: da_derogatory_summary da_company_info da_trade_summary da_credit_report da_public_record da_cc_specific_loan_info da_spouse da_applicants_address_ssn da_consumer_vehicle_processings
Workaround: While we work to resolve the underlying storage account issue, you can continue your data refresh process by modifying your scripts to exclude the tables listed above. Your pipeline should complete successfully once these tables are removed from your pull requests.
We apologize for this disruption and appreciate your patience as we work to resolve this as quickly as possible. Please reach out via support if you have any questions or concerns.
Posted Sep 18, 2026 - 05:47 PDT
This incident affected: Data and Partner Connect (Data Connect Operational Status).