ML Insight - Data Refresh Delay
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 15:34 PDT
Investigating
We are investigating a delay in the data refresh for the Insight Consumer Cube for October 24, 2024. If you are affected, please change the data source for your dashboard to the Insight Consumer and Opening Cube while we work on this issue.
Posted Oct 25, 2024 - 12:32 PDT
This incident affected: MeridianLink Insight (Data Refresh).