ML Consumer/Opening - Equifax Returning Error

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 14:40 PDT

Monitoring

Clients are reporting an Equifax error when pulling credit reports
"EQUIFAX: THIS AREA OF RECORDS TEMPORARILY UNAVAILABLE - PLEASE TRY LATER"

At this time, Equifax has begun returning files as expected.

For the previous files effected, re-pull the credit report. If, and only if, the file returns the error still, please attempt to Force New.
Posted Jul 18, 2025 - 08:39 PDT
This incident affected: MeridianLink Portal (Portal App Credit Reports) and MeridianLink Consumer / MeridianLink Opening (Consumer App Credit Reports).