DecisionLender DL 4 Un-read message and Un-viewed Applications alert queue's giving error.

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 14:32 PDT

Monitoring

We've implemented a fix and are now monitoring the results.

If you continue to experience issues, please log out of the DL 4 system and log back in. If the problem persists, please contact Support with the details of your issue.
Posted Jun 03, 2025 - 08:14 PDT

Identified

The cause of the issue has been identified. The development team is actively working on a solution. Further updates will be provided within the next 30 minutes.
Posted Jun 03, 2025 - 07:26 PDT

Investigating

We are aware of and actively investigating an issue with our Un-read message and Un-viewed Applications alert queues are returning an error of 'Access is denied, Do not have enough permissions to view'. We will continue to provide updates here as the investigation continues.
Posted Jun 03, 2025 - 07:04 PDT
This incident affected: MeridianLink DecisionLender (DecisionLender4 App Operational Status).