Missing CREDIT_CARD_BOOKING_DATE_UTC column in DA_CC_SPECIFIC_LOAN_INFO table | Data Connect

Incident Report for MeridianLink Statuspage

Resolved

Missing column is now available, tomorrows refresh will bring in missing data.

We apologize for the inconvenience caused! Please reach out via support for any issues.
Posted Jul 08, 2026 - 15:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 11:47 PDT

Investigating

The CREDIT_CARD_BOOKING_DATE_UTC column is currently unavailable in the DA_CC_SPECIFIC_LOAN_INFO table. This may affect downstream processes and reports. Our team is investigating and will restore access as quickly as possible.
Posted Jul 08, 2026 - 08:39 PDT
This incident affected: Data and Partner Connect (Data Connect Operational Status).