ML Consumer/Opening - CS Preapproval App Errors

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 09:16 PST

Monitoring

We've implemented a fix and clients are reporting that the issues seem to be resolved. We will continue monitoring.
Posted Dec 02, 2025 - 08:01 PST

Investigating

Users are reporting receiving an error on Preapproval apps.

Users are seeing an error that says "The prequalification process could not be completed for the following reasons: Exception has been thrown by the target of an invocation"
Posted Dec 02, 2025 - 07:38 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Underwriting & Pricing Engine).