ML Insight- Dashboards showing no results

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 13:33 PDT

Identified

The issue has been identified and we are applying a fix. This fix is schedule to be complete the latest 4 PM EST.

We sincerely apologize for the inconvenience this may cause to your processes.
Posted Apr 16, 2025 - 12:16 PDT
This incident affected: MeridianLink Insight (Insight Operational Status).