We received confirmation from Experian that the issue affecting Autocheck has been resolved.
Posted Apr 01, 2026 - 11:34 PDT
Identified
We have identified the cause of the issue impacting Experian Autocheck, and confirmed it is related to a third‑party vendor dependency. As a result, Experian shared that several accounts are currently being locked.
Experian is actively working toward a resolution. At this time, there is no estimated time of restoration, and there is no visibility into all impacted accounts for a bulk unlock.
If your account is locked, Experian has advised the following options to request an unlock (you will need your Experian ID):
- Call Experian Customer Support at 888‑409‑2204 and request an account unlock - Email customersupport@experian.com with your Experian ID and a request for account unlock
We will continue to share updates as additional information becomes available.
Posted Apr 01, 2026 - 08:56 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).