Transunion has indicated they made an update on their end. We have been seeing successful TU pulls and believe the issue is resolved. Please reach out to MCL Support if you still have any TU files returning with submission errors.
Posted Aug 28, 2024 - 09:47 PDT
Identified
TransUnion is aware of their internal issue and currently troubleshooting to resolve.
Posted Aug 28, 2024 - 08:19 PDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 07:49 PDT
Investigating
We noticed Transunion soft pulls were not returning this morning and it looks to be an outage. We are currently investigating the issue. Please note that TU soft pulls in the meantime will need to be repulled later.
Posted Aug 28, 2024 - 07:42 PDT
This incident affected: MeridianLink Mortgage Credit Link (Mortgage Credit Link App Operational Status, Mortgage Credit Link Credit Integrations, Mortgage Credit Link Additional Product Integrations).