IDS vendor notifications to OpenClose are not being received

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted May 23, 2025 - 10:01 PDT

Update

OpenClose clients using the doc provider, IDS, previously reported that loans are not populating data from IDS Notifications. OpenClose servers stopped receiving the IDS Notifications on 5/14/25. This impacted esigned documents populating into eDoc Manager, as well as tracking data populating into Loan Info>Tracking.

IDS deployed a fix for this issue the night of 5/21/25. After the fix, IDS pushed notifications that previously failed. This issue had created a large backlog in notifications. The IDS system is still working through that backlog. As a result, lenders may not see IDS notifications on loans disclosed today because of this backlog.

We will continue to monitor this issue and keep you informed.
Posted May 22, 2025 - 13:33 PDT

Update

We are continuing to monitor for any further issues.
Posted May 22, 2025 - 13:31 PDT

Monitoring

OpenClose clients using the doc provider, IDS, previously reported that loans are not populating data from IDS Notifications. OpenClose servers stopped receiving the IDS Notifications on 5/14/25. This impacted esigned documents populating into eDoc Manager, as well as tracking data populating into Loan Info>Tracking.

IDS deployed a fix for this issue the night of 5/21/25. OpenClose is seeing esigned documents populate into eDoc Manager, and we are seeing IDS Notification files on our servers. This issue appears to be resolved, but we are monitoring the results this morning to validate that there are no further issues.
Posted May 22, 2025 - 07:22 PDT

Update

OpenClose clients using the doc provider, IDS, have reported that loans are not populating data from IDS Notifications. OpenClose servers stopped receiving the IDS Notifications on 5/14/25. This impacts esigned documents populating into eDoc Manager, as well as tracking data populating into Loan Info>Tracking.

IDS reports that the issue has been fixed in their test environment and they intend to deploy the fix this evening 5/21/25. We will continue to work closely with IDS until the issue is resolved.
Posted May 21, 2025 - 09:33 PDT

Update

OpenClose clients using the doc provider, IDS, have reported that loans are not populating data from IDS Notifications. OpenClose servers stopped receiving the IDS Notifications on 5/14/25. This impacts esigned documents populating into eDoc Manager, as well as tracking data populating into Loan Info>Tracking.

IDS reports that the issue has been identified on their end and their developers are working towards a resolution. We do not have a time frame for the resolution but we are working closely with IDS to obtain that information.
Posted May 20, 2025 - 15:03 PDT

Update

OpenClose clients using the doc provider, IDS, have reported that loans are not populating data from IDS Notifications. OpenClose servers stopped receiving the IDS Notifications on 5/14/25. This impacts esigned documents populating into eDoc Manager, as well as tracking data populating into Loan Info>Tracking.

IDS reports that the issue has been identified on their end and their developers are working towards a resolution. We do not have a time frame for the resolution at this time.
Posted May 19, 2025 - 13:12 PDT

Identified

OpenClose clients using the doc provider, IDS, have reported that loans are not populating data from IDS Notifications. OpenClose servers stopped receiving the IDS Notifications on 5/14/25.

OpenClose Support has opened a bug ticket with the IDS vendor to resolve the issue.

OpenClose Support is closely monitoring the IDS bug ticket and we will update you with next steps as soon as they become available.
Posted May 19, 2025 - 07:10 PDT
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose).