ML Consumer/Opening - VPN Tunnel Connection Issues Reported
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved at approximately 8:26am PDT.
Posted Aug 26, 2024 - 08:43 PDT
Monitoring
We've identified the issue and implemented a fix. We will continue monitoring.
Posted Aug 26, 2024 - 08:31 PDT
Investigating
Some clients are reporting issues when connecting or booking to core when their connections are configured via a VPN Tunnel.

We are currently investigating this issue on our end.
Posted Aug 26, 2024 - 07:45 PDT
This incident affected: MeridianLink Portal (Portal App Core Integration) and MeridianLink Consumer / MeridianLink Opening (Consumer App Core Integration).