ML Consumer/Opening - Error with Support Portal Link and Contacting MeridianLink Support

Incident Report for MeridianLink Statuspage

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2025 - 08:37 PDT

Investigating

We have received reports that non-admin users are getting an "Unauthorized access" error when trying to access the MeridianLink Support Portal, which is where the Knowledge Base is now located. We are currently investigating the cause.

Additionally, admin users with access to contact live support are seeing additional links in the help menu for Support Ticket and Live Chat Support. Please disregard those options and always navigate through the MeridianLink Support Portal to contact the Support Team. We are investigating those links as well.
Posted Jul 29, 2025 - 11:23 PDT
This incident affects: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).