DecisionLender DL 4 Latency Issues

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved. System performance has returned to normal.
Posted Feb 04, 2025 - 11:24 PST

Monitoring

Our teams have addressed issues that were impacting system performance. We are seeing more normal performance now and monitoring to ensure the issue is fully resolved.
Posted Feb 04, 2025 - 11:08 PST

Investigating

We are currently experiencing performance issues in DL 4. Our teams are investigating and will have an update soon.
Posted Feb 04, 2025 - 09:54 PST
This incident affected: MeridianLink DecisionLender (DecisionLender4 App Operational Status).