Knowledge Base Degraded Performance
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 12:30 PST
Monitoring
Our Knowledge Base platform provider has stated that a fix was implemented, and they are monitoring the results.
Posted Nov 25, 2024 - 10:03 PST
Investigating
Our Knowledge Base platform provider has reported they are experiencing degraded performance and extreme slowness on the site. We apologize for any inconvenience this may cause, and we will provide updates as soon as they become available.
Posted Nov 25, 2024 - 09:46 PST
This incident affected: General (Global).