ML Consumer/Opening - LIVE.CONSUMER server - Automated Actions is Missing Edit toolbar under Email Body

Incident Report for MeridianLink Statuspage

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 14:12 PST

Identified

We have identified an issue causing the Edit toolbar for the Email Body text to be missing within Automated Actions.
This affects the live.consumer server.
All existing automated actions are still triggering and functioning as expected.

Our development team has prepared a fix, which is scheduled for deployment on Sunday night.
Posted Jan 23, 2026 - 14:11 PST
This incident affects: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).