ML Consumer/Opening - Allied IQQ Slowness and Errors

Incident Report for MeridianLink Statuspage

Update

Latest updates on the iQQ's Status page:

As of 5:07pm EST: The corrective update (for the latency and remittance errors) has been pushed into iQQ Production, and we're seeing system performance returning to optimal.

At 5:00pm EST: We are investigating reports of our quoting webservice being unavailable for third party loan origination systems integrated into iQQ. The standalone website itself is running as expected, so we are looking into new causes for possible API interruption. Manual quoting directly in the iQQ website is available as an option if quote integration is not connecting.
Posted Jan 02, 2026 - 15:31 PST

Update

As of 12:36pm EST, IQQ has posted the following:
We are continuing to monitor the errors and slowness in iQQ.

We believe the cause has been found and are working on a fixed resolution as soon as possible.

Thank you
Posted Jan 02, 2026 - 12:23 PST

Update

Latest update on the iQQ's Status page at 12:36pm EST:

We are continuing to monitor the errors and slowness in iQQ.
We believe the cause has been found and are working on a fixed resolution as soon as possible.
Posted Jan 02, 2026 - 11:26 PST

Identified

Clients are experiencing slowness and some errors when using the IQQ integration.

This has been acknowledged on IQQ's end and you can find updates here: https://alliedsolutions.statuscast.com/incident/649499

We will monitor that page for status updates as well.
Posted Jan 02, 2026 - 07:44 PST
This incident affects: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).