ML Consumer Equifax OFAC Alerts Error messsage

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 15:56 PDT

Monitoring

We are beginning to see successful traffic again. We are monitoring before confirming that this issue is fully resolved.
Posted Aug 14, 2026 - 15:39 PDT

Investigating

We have received reports of Equifax OFAC error message on credit report: EQUIFAX OFAC ALERT: TRANSACTION PROCESSING ERROR - {PII} OFAC DATA SOURCE IS CURRENTLY UNAVAILABLE.
Equifax has been notified about this issue.
Posted Aug 14, 2026 - 15:28 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Credit Reports).