MCL - Tax Transcripts may not be downloading

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 13:19 PDT

Monitoring

We are observing some transcripts completing and waiting on the CRAs to confirm.
Posted Apr 27, 2026 - 10:52 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 27, 2026 - 08:11 PDT

Identified

Dear Clients,
We are aware of the tax transcripts link not connecting to the IRS portal. We advise contacting your IRS rep to register the new Meridianlink IPs.
Posted Apr 27, 2026 - 07:17 PDT
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose), MeridianLink Mortgage Credit Link (Mortgage Credit Link Credit Integrations), MeridianLink Consumer / MeridianLink Opening (Consumer App Credit Reports), and MeridianLink Mortgage (Mortgage App Integrations).