ML Consumer/Opening - iQQ Connection Error

Incident Report for MeridianLink Statuspage

Resolved

iQQ is showing that this issue has been resolved.
We have also received reports from several users that iQQ is working as expected now.
Posted Sep 27, 2023 - 08:19 PDT

Update

iQQ is aware of the issue and are currently investigating.
Please refer to the iQQ status page for more detailed updates: https://alliedsolutions.statuscast.com/#!/
Posted Sep 27, 2023 - 07:18 PDT

Investigating

We have received reports of users receiving an error when attempting to use iQQ.
We are currently investigating this issue.
Posted Sep 27, 2023 - 06:58 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).