Meridianlink Mortgage - User's seeing unexpected Access Denied errors when attempting to use the Loan.Save API method
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 13:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 12:45 PDT
Update
Our technical teams are currently prepping the deployment. Once the build is complete, they will start to deploy.
Posted Sep 20, 2024 - 11:57 PDT
Identified
Our technical teams will perform a mid day hotfix.
Posted Sep 20, 2024 - 11:02 PDT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2024 - 10:42 PDT
This incident affected: MeridianLink Mortgage (Mortgage App Integrations).