ML Consumer/Opening - OFAC Error
Incident Report for MeridianLink Statuspage
Monitoring
The technical team applied a fix yesterday evening and is currently monitoring the status.
Posted Sep 20, 2024 - 08:20 PDT
Identified
The issue has been identified and a fix is being implemented this evening.
Posted Sep 19, 2024 - 10:55 PDT
Investigating
We have received reports of users receiving an error when attempting to run OFAC.
We we currently investigating.
Posted Sep 19, 2024 - 07:30 PDT
This incident affects: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).