Server Latancy on Live and ES

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted 7 days ago. Mar 24, 2025 - 14:18 PDT

Monitoring

Development added a virtual machine to help manage the load and investigated the activity causing the latency issues. They have informed us that the system is now operational again. If you opened a case with Support, please confirm whether you are seeing improvements and if the issue has been resolved.
Posted 7 days ago. Mar 24, 2025 - 11:00 PDT

Investigating

We are currently investigating this issue.
Posted 7 days ago. Mar 24, 2025 - 10:29 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).