Decision Lender 4 Production– User Access Issue (Multiple Clients Impacted)

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 12:48 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 08:05 PST

Investigating

Multiple clients are experiencing access issues, with the application spinning and resulting in 504 Gateway Time‑Out errors.
Posted Feb 06, 2026 - 07:13 PST
This incident affected: MeridianLink DecisionLender (DecisionLender4 App Operational Status).