BIZCHEX - Error occurred while pulling FIS BizChex report for REYNOLDS WRAPS EXTERIORS LLC: Could not establish secure channel for SSL/TLS with authority 'ih2-prd-12.fisglobal.com
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 13:47 PST
Investigating
We are currently investigating this issue
Posted Jan 09, 2025 - 09:07 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).