Meridianlink Mortgage - Fatal Errors in IDS for multiple clients related to 4506-C data

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 13:00 PDT

Monitoring

IDS made an adjustment to the mapping, and we are currently monitoring the progress of their solution.
Posted Apr 09, 2025 - 12:28 PDT

Update

IDS is continuing to work on a fix.
Posted Apr 09, 2025 - 10:37 PDT

Identified

IDS has identified there is some mapping issue, but they are still not sure what is causing it. They have escalated this to their Development team to advise.

In the meantime, clients will need to set the missing 4506-C data points in the IDS system, or request that IDS default the missing 4506-C data to some value, so the error does not fire.
Posted Apr 09, 2025 - 09:15 PDT

Update

The vendor is still investigating.
Posted Apr 09, 2025 - 07:22 PDT

Update

The vendor is continuing to investigate the issue.
Posted Apr 08, 2025 - 17:36 PDT

Update

The vendor is continuing to investigate the issue.
Posted Apr 08, 2025 - 16:43 PDT

Update

The vendor is investigating the issue.
Posted Apr 08, 2025 - 15:35 PDT

Investigating

IDS made some change to how they process 4506-C data sent to them in the document request payload. They are investigating the issue.
Posted Apr 08, 2025 - 15:34 PDT
This incident affected: MeridianLink Mortgage (Mortgage App Integrations).