ML Consumer/Opening - Float Comments Missing Decision Comments

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 06:22 PDT

Update

The fix for this issue will be deployed to the shared Production environments on Monday night (9/25), following the normal Production maintenance schedule. It will be deployed to Beta this weekend, and to Demo on Wednesday night (9/27).
Posted Sep 22, 2023 - 17:52 PDT

Identified

A fix for this issue is in the work and is planned to be deployed on Monday night.
Posted Sep 21, 2023 - 13:14 PDT

Investigating

We are currently investigating the issue of Decision Comments not showing in the Float Comments popup. In the meantime the suggested workaround is to view the Comments from the Comments page.

Our developers are investigating this issue.
Posted Sep 21, 2023 - 08:31 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).