MLM | OC - IDS Integration Errors

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 14:27 PST

Monitoring

IDS implemented a fix on their side. We are now monitoring the solution.
Posted Nov 21, 2025 - 13:50 PST

Update

Users in OpenClose or MeridianLink Mortgage my experience a processing request error when using the IDS integration. IDS has confirmed the following workaround for users until this issue is fully resolved.

Workaround steps:

1. Submit an IDS request from your LOS
2. Receive a processing request error
3. Login directly to IDS to generate the document package
Posted Nov 21, 2025 - 10:21 PST

Identified

IDS is working with Mortgage and OpenClose Support to resolve the issue identified on their end.
Posted Nov 21, 2025 - 09:04 PST
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose) and MeridianLink Mortgage (Mortgage App EDocs).