ML Consumer/Opening - Equifax Issue

Incident Report for MeridianLink Statuspage

Resolved

We have received confirmation from Equifax that this issue has been resolved.
Posted Oct 03, 2023 - 12:33 PDT

Monitoring

We are no longer experiencing errors with Equifax consumer credit reports. We are monitoring to confirm the issue has been fully resolved
Posted Oct 03, 2023 - 10:53 PDT

Update

We have confirmed with Equifax that they are aware of the issue and are investigating.
Posted Oct 03, 2023 - 07:29 PDT

Investigating

We've received reports of errors when attempting to pull credit through Equifax.
We are currently investigating this issue.
Posted Oct 03, 2023 - 07:24 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Credit Reports).