To address the widget sorting issue, the team is actively collaborating with Sisense to implement a resolution.
Planned Action: A system upgrade is scheduled for today at 5:30 PM PT to deploy the necessary updates and improvements. During this maintenance window, the platform will be temporarily unavailable for approximately 5 hours while we complete the upgrade.
User Impact: Users may notice that the Insight Platform will be down during this time.
Next Steps: We will provide a final update once the maintenance is complete and full functionality has been restored.
Posted Oct 24, 2025 - 10:32 PDT
Investigating
Description: Users are experiencing errors when attempting to use the sort function within dashboard widgets. The issue appears to occur across multiple dashboards and may impact data visualization or rendering.
Impact: Sorting within affected widgets causes display errors or prevents the widget from loading correctly, potentially disrupting user access to accurate, ordered data.
Possible Cause: Preliminary investigation indicates that the issue is related to the widget’s sorting functionality, which may be conflicting with underlying data configurations or query parameters. Our team is actively working to get this resolved.
Proposed Fix / Workaround: As a temporary workaround, removing the sort option from affected dashboards may prevent the error and allow widgets to load as expected.
Posted Oct 21, 2025 - 12:15 PDT
This incident affected: MeridianLink Insight (Insight Operational Status).