ML Consumer/Opening - MagicWrighter ACH Errors

Incident Report for MeridianLink Statuspage

Resolved

Clients have confirmed successful transactions via MagicWrighter ACH after they made their configuration changes.
Posted May 21, 2025 - 12:08 PDT

Monitoring

MagicWrighter had their IT team make a configuration change and some clients are reporting successful transactions. We will continue monitoring prior to closing out this incident.
Posted May 21, 2025 - 10:29 PDT

Identified

We've reached out to MagicWrighter directly who has acknowledged some interruptions on their end and are continuing to investigate. We will post an update when more information is available.
Posted May 21, 2025 - 08:39 PDT

Investigating

Clients are reporting issues with ACH Deposit Transactions as well as ACH Disbursement Transactions when using MagicWrighter as the ACH service provider.

They are reporting receiving a variation of this error "Transaction Failed: - The underlying connection was closed: An Unexpected error occurred on a send."

We are looking into this on our end. If you'd like to reach out to MagicWrighter directly, please feel free to do so.
Posted May 21, 2025 - 08:18 PDT
This incident affected: MeridianLink Portal (Portal App - Other Partner Integrations) and MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).