ES and Secure - System latency - slow opening apps and moving from Queue to Queue

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 12:59 PST

Monitoring

Development has recycled the app pool, and we have observed that the levels have returned to normal. We are monitoring this closely. Please let us know if everything is working as expected or if you encounter any issues.
Posted Feb 24, 2025 - 10:22 PST

Identified

We have observed another spike. Our development team is actively working on resolving the issue. We will keep you updated on the progress.
Posted Feb 24, 2025 - 09:47 PST

Monitoring

The team has scaled up the VMs, and we are now seeing levels return to normal. We have received numerous client confirmations that the system is working as expected.
Posted Feb 24, 2025 - 09:23 PST

Identified

The team has scaled up the VM's and is now seeing levels back to normal. Please update any cases you have opened if everything is working as expected.
Posted Feb 24, 2025 - 09:05 PST

Update

We are continuing to investigate this issue.
Posted Feb 24, 2025 - 08:56 PST

Update

We are continuing to investigate this issue.
Posted Feb 24, 2025 - 08:11 PST

Investigating

We are currently investigating this issue.
Posted Feb 24, 2025 - 08:09 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).