MLM - 3rd Party Integration and Support Portal Errors

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 14:07 PDT

Monitoring

A fix has been implemented for the third party integration issues related to the MISMO files and the systems are being monitored. In addition, a work around solution for accessing the Support Portal has been identified. To access the Support Portal, please use the "MeridianLink Support Portal" link at the top of the page from with in the loan editor instead of using the link at the top of the pipeline view. Please note that you must be support authorized to use this link.
Posted Apr 23, 2025 - 13:30 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 09:21 PDT

Investigating

Users are reporting issues with MeridianLink Mortgage third party integrations and an inability to log into the Support Portal. We are actively investigating this issue.
Posted Apr 23, 2025 - 07:30 PDT
This incident affected: MeridianLink Mortgage (Mortgage App Integrations).