ML Consumer/Opening - IQQ/Allied Solutions Issues

Incident Report for MeridianLink Statuspage

Resolved

Further updates can be reviewed directly on IQQ's site: https://alliedsolutions.statuscast.com/incident/647299
Posted Dec 15, 2025 - 14:54 PST

Monitoring

Latest update from IQQ:
Good afternoon,

We've seen iQQ system performance improve after an initial adjustment, and are continuing to monitor the system through the day. Some daily processes within the servers will be watched through tomorrow (12/16/2025) afternoon to ensure no recurrence.

-iQQ Support Team
Posted Dec 15, 2025 - 09:12 PST

Identified

Clients are reporting an issue with IQQ services and are experiencing slowness and timeouts.

IQQ has acknowledged this issue and are working on a fix: https://alliedsolutions.statuscast.com/incident/647299
Posted Dec 15, 2025 - 07:50 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).