All rates have now been published. This issue is resolved.
Posted Dec 24, 2025 - 08:32 PST
Update
Engineering has fixed the root cause of the issue that was preventing the rates team from publishing rates. The rates team is now working on publishing the remainder of today's rates. Once this has been completed, we will update you.
Posted Dec 24, 2025 - 08:15 PST
Identified
Engineering continues to work on this issue. The rates team has been able to publish some rates, but not all rates have been published yet. As soon as we have more details, we will provide an update.
Posted Dec 24, 2025 - 07:56 PST
Investigating
For lenders using DecisionAssist for pricing (not PML PriceMyLoan), today's rates will be delayed because of an issue with the DecisionAssist pricing engine. Once we have more information, we will update you.
Posted Dec 24, 2025 - 07:13 PST
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose, OpenClose Pricing Engine (DecisionAssist)) and MeridianLink Mortgage Access (Mortgage Access).