DecisionLender 3.5 DecisionLender 4 Equifax Outage

Incident Report for MeridianLink Statuspage

Resolved

"We have received confirmation from Equifax that this issue has been resolved."
Posted Oct 03, 2023 - 12:33 PDT

Monitoring

We are no longer experiencing errors with Equifax consumer credit reports. We are monitoring to confirm the issue has been fully resolved
Posted Oct 03, 2023 - 10:54 PDT

Identified

Equifax confirmed this is on their side. ending resolution from Bureau
Posted Oct 03, 2023 - 07:40 PDT

Investigating

We are currently investigating this issue
Posted Oct 03, 2023 - 07:39 PDT
This incident affected: MeridianLink DecisionLender (DecisionLender4 App Operational Status, DecisionLender3.5 App Operational Status).