Partner Connect Partial Data Refresh Delay

Incident Report for MeridianLink Statuspage

Identified

The issue is identified and we are running subsequent pipelines. Unfortunately, this updated data will not be available until tomorrows refresh.

We will continue to post updates as the refresh is in progress.
Posted Sep 17, 2026 - 13:11 PDT

Investigating

A data refresh delay affecting Partner Connect vendors has been identified. Our team is currently reviewing the cause of the delay. Affected tables are the following:
- Tables referencing Credit Report data
- Tables referencing comment fields (Internal Comments, Stipulation Comments, etc.)

We apologize for any inconvenience this may have caused. We will follow up with more information once available.
Posted Sep 17, 2026 - 05:56 PDT
This incident affects: Data and Partner Connect (Partner Connect Data Refresh).