Meridianlink Insight - Insight Access Rights Error Impacting Dashboards

Incident Report for MeridianLink Statuspage

Resolved

The issue impacting Insight has been resolved. Please log out and log back in for the changes to take effect. We apologize for the inconvenience and appreciate your patience.
Posted Feb 12, 2026 - 08:20 PST

Investigating

We are aware of an issue impacting Insight at this time. Users may experience “Access Rights” errors when loading dashboards and may notice missing base dashboards.

Our team is actively working to resolve the issue, and we apologize for any inconvenience this may cause.
Posted Feb 12, 2026 - 06:38 PST
This incident affected: MeridianLink Insight (Insight Operational Status).