ML Consumer/Opening - System Reports Status - NOT FOUND

Incident Report for MeridianLink Statuspage

Resolved

Reports are now running as expected.
Posted Oct 15, 2025 - 09:40 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 08:44 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 08:17 PDT

Investigating

Customers are reporting that they're seeing a NOT FOUND under the Status for Custom & Standard Reports. We are investigating this.
Posted Oct 15, 2025 - 07:56 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Reports).