The Freddie Mac LPA technical team identified the issue on their end and deployed a fix to production on 2/19/25 at 8:15pm ET. This issue is now resolved.
Posted Feb 20, 2025 - 13:13 PST
Monitoring
The LPA integration was returning an error - "Non API exception occurred" - on all loans. The Freddie Mac LPA technical team identified the issue on their end and deployed a fix to production on 2/19/25 at 8:15pm ET. MeridianLink then validated that this fix has resolved the issue. MeridianLink is now monitoring this issue to ensure that all clients are no longer experiencing a problem with LPA.
Posted Feb 19, 2025 - 17:43 PST
Update
The LPA integration is returning an error - "Non API exception occurred" - on all loans. The Freddie Mac LPA technical team has identified the issue on their end and will be deploying a fix to production on 2/19/25 at 8:15pm ET. As soon as MeridianLink has validated that this fix has resolved the issue, we will update all MeridianLink clients impacted by this LPA error. Please continue to monitor this status page for further updates.
Posted Feb 19, 2025 - 13:16 PST
Update
The LPA integration is returning an error - "Non API exception occurred" - on all loans. The MeridianLink development has met with Freddie Mac and the Freddie Mac LPA technical team has identified the issue on their end, and is working to remedy the issue. As soon as MeridianLink has an update from Freddie Mac we will provide an update.
Posted Feb 19, 2025 - 07:32 PST
Identified
The LPA integration is returning an error - "Non API exception occurred" - on all loans. The MeridianLink development team has determined that the issue is related to a change made by Freddie Mac and is working with the Freddie Mac LPA technical team to remedy the issue. MeridianLink is working with Freddie Mac to come to a resolution as quickly as possible.
Posted Feb 18, 2025 - 18:32 PST
Update
The LPA integration is returning an error - "Non API exception occurred" - on all loans. The OpenClose support team is working with Freddie Mac LPA integrations to determine the cause. We are continuing to investigate this issue.
Posted Feb 18, 2025 - 14:37 PST
Investigating
The LPA integration is returning an error - "Non API exception occurred: Root element is missing" - on all loans. The OpenClose support team is working with Freddie Mac LPA integrations to determine the cause. As soon as Freddie Mac has identified the issue, we will update you further.
Posted Feb 18, 2025 - 05:43 PST
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose).