MeridianLink Mortgage - Compliance Eagle - Inconsistent authorization error is occurring

Incident Report for MeridianLink Statuspage

Identified

The Compliance Eagle credentials issue has been identified, and we are validating our solution. We will provide another update as soon as we have additional information.
Posted Apr 10, 2026 - 03:18 PDT

Update

We are still investigating this issue and will provide an update as soon as we hear from our internal teams.
Posted Apr 09, 2026 - 16:07 PDT

Update

We are still investigating this issue and will provide an update as soon as we hear from our internal teams.
Posted Apr 09, 2026 - 15:16 PDT

Investigating

Dear Valued clients,

We have several clients reporting for ComplianceEagle where an authorization error is occurring.

This is inconsistent as some credentials will work for the automated request while some will work for manual request and some will not work at all. Our internal teams are investigating this issue. We will provide another update in 30 minutes.

Thank you for your patience.

Meridianlink Mortgage Team
Posted Apr 09, 2026 - 14:59 PDT
This incident affects: MeridianLink Mortgage (Mortgage App Integrations).