ML Consumer/Opening - JXChange Account Generation Errors
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 13:05 PDT
Identified
Development will be deploying the fix tonight. Please refer to the Scheduled Maintenance section of the Statuspage for a post on timeline by server.
Posted Jul 11, 2024 - 16:05 PDT
Investigating
We have received reports from users that they are receiving an error when attempting to generate account numbers via JXChange.
We are currently investigating the issue.
Posted Jul 11, 2024 - 07:22 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Core Integration).